Setting up jabber via GAIM?


#1

I thought it would be a easy setup, but am not able to login to jabber via GAIM. These are my settings:

Protocol: Jabber
Screen name: myusername
server: mydomain.com
Resource: myusername
Password: mypassword
Alias: (left blank)

Use TLS if available is checked
Port: 5222

Under jabber users in the control panel it says my user is active but I am unable to login. Any suggestions? Thanks.

Joe


#2

TLS should be unchecked. Try with that.

How to setup Jabber with SSL on DreamHost.
(Note - this only works on servers running Woody (3.0):

If you want to use Transport Layer Security (TLS = SSL3.0) you have to switch server the webserver you’re domains are hosted on.

So for example
server: mydomain.com
mydomain is hosted on neo.dreamhost.com
So I would lookup the ip address for neo
and then I would change the server setting
server: 66.33.208.9

Then I could use SSL with Jabber.)

happylittlethings.com
Promo Code: WJD50 - $50.00 off any new DreamHost plan


#3

Unchecking TLS did not help. Still unable to login.


#4

I just looked over the settings. I don’t use GAIM so I’m not 100% sure on how the setup works.

You might want to try changing to this:
Screen name: yourscreenname@yourdomain.com

happylittlethings.com
Promo Code: WJD50 - $50.00 off any new DreamHost plan


#5

I use GAIM. Here’s my configuration:

Protocol: Jabber
Screen Name: JabberID
Server: mydomain.com
Resource: Gaim
Password: **************
Alias: Random

Show more options…

Use TLS if available <checked!>
Force old SSL <not checked!>
Allow plaintext auth over unencrpted streams <not checked!>

Port: 5222
Connect Server: mydomain.com

Proxy type: Use Global Proxy Settings

Hope that helps. I can log into Jabber for one of my domains, however I have had trouble logging into a recently transfered domain. This might be DNS related, so if your domain is new or recently transfered, give it some time. Perhaps somebody with more background in this matter can enlighten us.