Setting up emails on Mac Mail.app and iPhone 3GS


#1

I have been trying for over a week to set up emails properly on both my Mac laptop AND my iPhone after switching my hosting from Startlogic.com to Dreamhost… this has been a foo, not a “Dream”…

My bother (who uses Dreamhost and suggested I switch over) has been trying to help me with set up has no problem setting up the accounts on his mac laptop and his original iPhone. However I cannot set up these accounts even with his help. I have upgraded to Snow Leopard (which he said should fix it) but it’s still not working. I can receive mail, but not send and all the information is (seemingly) entered correctly. Brother says it’s a Mail.app issue and is suggesting that I back up all emails (1.25 GIGs worth), delete ALL email accounts from Mail, back up files on the computer and do a fresh install of Mail and add email accounts one at a time… and add back the backed up emails to mailboxes on my Mac (though terrified of losing a lot of important company emails)… is this the best way to proceed?

So now the issue with the iPhone:
I deleted the original POP account (from Startlogic) of info@foryournymphomation.com email from the iPhone to set it up and followed your online instructions very carefully. I cannot receive mail. I tried turning off SSL. I called AT&T to see if they could help- and they said that the outgoing server should be cwmx.com at port 25, not mail.foryournymphomation.com… but sending the emails weren’t an issue, I CAN send, but not receive. I get the following error every time I click on the “info” account:

Cannot Get Mail
The connection to the server “mail.foryournymphomation.com” failed.

Can someone PLEASE help me with these issues? I am trying to run a business with no success this week… I urgently need to fix this!


#2

…“this has been a foo”…? I wrote foo, not “foo”… who changed it?


#3

As if you got enough to worry about… nobody changed it. Most forum software has the ability to filter words and change them to something else. Moving along…

As far as sending from your laptop, trying changing the outgoing port to 587, make sure Secure Authenticaion/SASL is on.

Can’t help you much with iPhone. Are you using EDGE or WiFi for Internet?

Customer since 2000 :cool: openvein.org


#4

For the iPhone I’m using AT&T’s service for emails & internet, not WIFI. Changing the outgoing server to cwmx.com for an optonline.net account seemed to help greatly with outgoing emails, so I’ll try for the dreamhost accounts, but still need to RECEIVE emails at this point…

I’ll try Port 587 on my laptop for outgoing, but setting have been changed SO many times, that I’m not even 100% sure about the other settings? If someone can outline it simply, I’d appreciate it.

Is Secure Authenticaion/SASL the same as SSL? Some help articles/helpdesk said to turn off SSL, while other said to leave it on?


#5

if you have optonline, you are kind of hosed.
They only allow sending email through their server and you can only do that if you are connected to their service.
A friend of mine in NJ had the same problem, it is a real PITA.

if you got cwmx.com to work with optonline, that is much further than I got.

I have no problems sending or receiving email through my dreamhost accounts via the iPhone though.

for dreamhost email with the iphone I use IMAP and this is what I have:
IMAP ACCOUNT INFORMATION:
NAME: My Name
ADDRESS: me@example.com
DESCRIPTION: my example.com email account

INCOMING MAIL SERVER
HOST NAME: mail.example.com
USERNAME: me@example.com
PASSWORD: ********* (whatever your password is)

OUTGOING MAIL SERVER
SMTP: mail.example.com
HOST NAME: mail.example.com
USERNAME: me@example.com
PASSWORD: ********
USE SSL --Off
AUTHENTICATION: Password
SERVER PORT: 587

ADVANCED–>
INCOMING SETTINGS
USE SSL — Off
AUTHENTICATION: Password
IMAP PATH PREFIX: /
SERVER PORT: 143