Set up email on phone


#1

New Samsung S5. I followed all the directions in all the different options (with security, without, different ports) and got error messages every single time. “Setup could not finish. Authentication failed”

double checked email address and password. triple checked domain.

Suggestions?


edited to add: I used the directions here: http://wiki.dreamhost.com/E-mail_Client_Configuration


#2

I am in the same boat. They have sent me the ‘instructions’ but I have had 0 success.


#3

I also struggled with this one. The secret is you have to use the *.dreamhost.com server that is listed on your panel . dreamhost.com mail page.


#4

Hi Guys!

So sorry you are all having difficulty with this! A lot of the time the issue arises with the outgoing mail server port, which should be set to port 587.

Here are instructions on setting up email on your phones or mail clients:

set up email on android phone:

set up email on IPhone:

email config:

If you’re still having difficulty feel free to reply here and I’d be happy to help you troubleshoot.

Thank you!


#5

Still having issues here. The instructions for the Android device linked here contradicts your note. Trying all 5 Security Type options that the app offered result in failed setup for Outgoing messages.

Samsung S5/Default Mail App


#6

As a workaround, gmail has a setting that allows you to send & receive as your domain email aliases. On an Android phone this is seamless, not sure about iPhone.


#7

I’ve tried all the methods, and I know this is an old thread but I really need to get my business email set up on my phone. Any help would be appreciated. I keep getting open connection to the server error


#8

You could try to reset your phone. Save your data on computer and restart it. It would work… maybe


#9

And if you use the force install ?