Server Not Found after WordPress install

wordpress

#1

Problem- I have just used Dreamhost’s one-click wordpress install, and have received a “success” email that it worked. But the browser cannot load the page where I have installed it: http://www.hawkshockey.org/hawks/

I have a brand new account with both hosting and domain active and paid for. And this one-click install is the first thing I have done after buying after getting my dreamhost account.

What is going on here?


#2

Did you set up the domain as Fully Hosted in Panel first?

You need to wait until DNS propagation has taken effect before the domain is reachable via browser.


#3

He had to have set the domain as fully hosted first or it won’t appear in the dropdown for the one click installer.

In all my recent posts about using the one click installer, I’ve said be sure and wait until after you can see the dreamhost default coming soon page on the domain before going to the one-click installer.

What happans is the email arrives before DNS has propagated and the link appears to be bad. Don’t do anything, just wait. try the link again from time to time and it should start working soon.


#4

Strange…

ssh@dreamhost[~]
$ ping hawkshockey.org
ping: unknown host hawkshockey.org

ssh@dreamhost[~]
$ whois hawkshockey.org
NOT FOUND


#5

Appears on ns[1-3].dreamhost.com but not yet on my local dns server:

C:\Users>nslookup hawkshockey.org

*** cdns01.comcast.net can't find hawkshockey.org: Non-existent domain

C:\Users>nslookup hawkshockey.org ns1.dreamhost.com
Server:  ns1.dreamhost.com
Address:  66.33.206.206

Name:    hawkshockey.org
Address:  66.33.204.73


C:\Users>nslookup hawkshockey.org ns2.dreamhost.com
Server:  ns2.newdream.net
Address:  208.96.10.221

Name:    hawkshockey.org
Address:  66.33.204.73


C:\Users>nslookup hawkshockey.org ns3.dreamhost.com
Server:  ns3.dreamhost.com
Address:  66.33.216.216

Name:    hawkshockey.org
Address:  66.33.204.73

#6

Geeze… I wonder what DNS server my DreamHost server is using then?


#7

I have checked my account and it says I am “FULLY” hosted.

I have waited several hours. no luck so far.
[hr]
Also to add, the weird thing is I can upload files via FTP and shell to the server. But when I try to load them, the server fails. And Additionally I have tried logging into my PHPmyAdmin and the server fails to load also.


#8

You are waiting for DNS I assure you, it can take 12-24 hours. This is not a dreamhost thing it’s how DNS is designed to work. I just checked again and it hasn’t reached me yet either.

It’s really probably a little sooner than I normally would use this, and it may not help at this point, but go to manage domains in the panel, find that domain and click the DNS link right under the domain name. On the next page you will find a button to force a refresh, go ahead and do it.


#9

LakeRat is right! Additionally, if you’d like some more info: http://wiki.dreamhost.com/DNS_propagation That last link at the bottom is also really helpful to check the status of your DNS :slight_smile: If you have any questions, let me know!


#10

After reading up and looking into my domain name settings, I found the problem! even though I own the domain hawkshockey.org, it was never registered. Now I have registered it officially and will wait to see it go live.

But I am still confused please help me understand. When I made my DHost account, I purchased both the hosting and domain together, but the domain’s registration still needed to be done manually?? This was not explained to me and seems like a large hole in a simple process.


#11

It wasn’t anything you did wrong, and this should not have happened.

When Support actually look at what just occurred they’ll explain to you what went wrong. Hopefully.


#12

If you go to this page in the panel https://panel.dreamhost.com/index.cgi?tree=domain.registration& do you see one or two domains listed?

You should only see one, my thought tho was maybe it went through as perhaps a misspelling the first time?


#13

We’re so sorry for any confusion! It may be that you accidentally set up the account to host the domain only, or it may be that our system simply didn’t get the request to register it, as I can’t find it anywhere in our history for that domain until this morning. In any case, we apologize for the hassle! Your site is up and working for us from here, now. If you have any other questions, just let me know! :slight_smile:


#14

Well, the site is up now and that is all that matters. Thank you for your attention DH_Elle, sXi, and Lakerat. You were all very helpful. You guys rock! :slight_smile:


#15

You’re most welcome! Please don’t hesitate to let us know if/when you need help with anything. We’ll be here! :slight_smile: