Sending Outgoing Mail With Eudora


#1

I use Eudora and I don’t have any problems sending mail from any address I want. It sounds like it might be an ISP issue – though I have a couple of friends who are with @home and they don’t have any trouble sending mail from their domains.

Maybe a configuration issue? You are using your domain only as the POP server and sticking with your ISP’s SMTP server, right? Because if you did put your domain in as the SMTP server, that will definitely cause problems…

Lynna

Business: http://www.spidersilk.net
Personal: http://www.wildideas.net


#2

A lot of older versions of Eudora don’t support authenticated SMTP. You should make sure you’re using the newest version available for your platform. Then make sure that you have any configurations for ‘Authenticated SMTP’ set.

You should also doublecheck that your ISP doesn’t filter port 25. If they do, you would definitely need to use their mail server. In fact we generally recommend that you use your ISP’s SMTP server if possible, although with DH2 we do now offer authenticated SMTP as an option as well.


#3

I use @home and I also use dreamhosts outgoing servers, so I doubt it’s not your isp.