Sending mail wont work


#1

I just bought a domain/webhosting here yesterday, so this might be the problem, but whenever I try to send mail from my mail client (Mozilla Thunderbird) it does not send.

It does, however, allow me to receive mail for dephex@mydomain.org, but whenever I send it just doesn’t connect.

I have my incoming and outgoing both set to mail.mydomain.org, but it doesn’t allow me to connect to it for outgoing.

I have it set to the default port, maybe that is the issue? Either way, please help me figure out why I can’t send email through mozilla thunderbird :frowning:

Just for another check, I tried sending through webmail and that worked fine :confused:


#2

Did you configure Thunderbird using these instructions on the DreamHost Wiki?

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts


#3

thank you :smiley:

i knew it would of been a port issue, i just went with default but that was wrong.

i have another issue, if you don’t mind helping me. i don’t want to make a new thread or i’ll feel like a total newbie.

i just did the one click install for Joomla, but it is telling me it is insecure because i have register globals set to 1. i looked all over for how to fix it, but it says in the php.ini which i don’t think i have access to. did you have this issue/how did you fix it if you did?


#4

It would be helpful to to others using the forums if you create a new thread for a completely new question. That way the “Subject” line of your post has some relationship to what is actually discussed and related discussion can remain together. :wink: .

Your domain is running PHP4, which has register_globals set “on”; you can change your domain to use PHP5, which has it turned off.

To do this , go to the control panel -> Domains -> Manage Domain screen and click the “edit” link under the “Web Hosting” column. Modify the choice of PHP to use for your domain in the provided “pull down” selector and save the changes.

After a few minutes, when the change is complete, you will be running PHP5 with register_globals “off”.

Joomla will warn you of the magic quotes setting under PHP 5, but you can ignore that warning, as it is not a security issue.

–rlparker


#5

thank you

and i will make new threads from now on :slight_smile: (there will probably be a lot haha)


#6

Embrace your noobosity.

Most people are either self-proclaimed experts or self-proclaimed noobs. I don’t need to tell you that most self-proclaimed experts aren’t experts at all. Most of the self-proclaimed experts are noobs who never embraced their noobosity. Most real experts are former noobs who did embrace their noobosity.

Embrace your noobosity.

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts