Sending mail problem with outlook 2007


#1

hi, i’m using outlook 2007 and want to get my fully hosted email accounts on DH working in outlook as well. whatever IMAP or POP3, receiving mails is no problem, but when sending i keep getting such error message:
The connection to the server was interrupted. If this problem continues, contact your server administrator or ISP.

really have no idea about how to do. i followed the instructions posted by DH, accounts and settings should be okay. it looks weird. i’m able to send and receive using webmail without problems. any hints or guidance would be greatly appreciated.

xi


#2

That doesn’t look like the entire (complete) error message; usually, there is also included some other information (for example: Task ‘mail.domain.com - receiving’ reported error (0×800CCC0F), or some other variation).

If you can receive ok, but not send, it is likely to be a configuration error. Possibly your ISP is blocking port 25, or your authentication settings might be wrong - it really hard to tell with just that message and nothing else.

Have you reviewed the Outlook set up information on the DH wiki, as well as the general Email Getting Started information? What ISP are you using (it might help us research your proper port usage)?

–rlparker


#3

thanks for quick reply!

sorry for incompelete error message, here it is:

Task ‘cx@mydomain.com-Sending’ reported error (0x800CCC0F): The connection to the server was interrupted. If this problem continues, contact your server administrator or ISP.

i think my ISP is probably not blocking 25 port, because i host my domain fully on DH server, and set up my own mail service. i just created a new mail account in DH panel and everything is okay via webmail. i 'm sure i followed the steps posted on wiki…

thanks in advance for any help.


#4

Hmm…it still sounds like the ISP might be involved…check out this thread from an earlier forum post. For this user, it did turn out to be his ISP, and changing the post from 25 to 587 did fix the problem. :wink:

Many )possibly most) ISPs block sending via port 25 now, as that is the recommended action by many spam blacklists.

–rlparker


#5

thanks a lot! it’s working fine now. just changing the port to 587, crying, how a user’d know this port number if he is unfamiliar with blablabla… actually i’ve been thinking sending port is 25 all the time… it’d be very nice if DH could give this instruction in wiki or panel in order to make users not in wild…

anyway thanks very much.


#6

DH do contain info in wiki :

When your account is activated, DH also send a email with title “DreamHost Mail Account Activated” also include useful link.

PromoCode
FULL_97_OFF <-CLICK = host 1 yr for $22.4
[color=#CC0000]LIFE_IP_67_OFF
2_DOMS_67_OFF
3_DOMS_52_OFF[/color]


#7

I’m really glad you got it working!

Actually, the port 25 issue was mentioned in each of the wiki articles I provided links to in my first response, and it is also discussed in this wiki article. (“The truth is out there” :wink: ).

At any rate, I’m glad to help!

–rlparker


#8

I kept on getting the error message as stated and finally figured out how to fix it for me. I accidentally changed the date and time on my computer to a date in the future. Ever since that point, Outlook was all screwed up. Here’s what I did.

-Archive your emails, just in case.
-Select all of your emails and delete them. This includes your Inbox, Sent, Trash and any other folders.
-Go to Tools/Account Settings. Select your email account. Select Remove.
-This should delete your account inside of Outlook.
-Go to Tools/Account Settings. Create a new account.
-Add your account again using the same settings as when you started it. Talk to someone who knows your account settings if you don’t know your POP/IMAP and SMTP settings and what ports to use.
-Create the account again.
-Outlook will connect to the server and redownload all of your emails. It might be a huge download. It took me most of the day on a slow connection.
-Presto. Send yourself a test email. If it goes though, everything should be back to normal.