SecureCRT problem


#1

Notice I can’t use secureCRT and have to revert to telnet to log in. Has anyone else notice this problem?


#2

Same thing with SFTP in SecureFX… It turns out to be easily fixable, though (tip: Google for the error message you get!).

The deal is that they just upgraded the servers to Debian Sarge, and now “Password”-style authentication is disabled. You just have to update your connection settings to use “Keyboard-Interactive” authentication. See details here:
http://forums.vandyke.com/showthread.php?p=1136

Once that change is made everything works fine; SecureCRT can still save your password for the next login, etc…


#3

it works, thanks for your help