Ruby version bump please?

apps

#1

*** [err :: test.example.net] ** Ruby version is not up-to-date; loading cgi_multipart_eof_fix


#2

We’re just customers in here, for the most part. You’ll either have to submit a ticket to Support, or add it to the Suggestion list in the panel.

-Scott


#3

i asked 'em to upgrade and they told me to post here.


#4

Hmm, maybe you should try the status blog? :wink:


#5

http://rails.dreamhosters.com/

?


#6

What exactly is it you want? Rails 2.1 which was released a couple of weeks ago?

Patience is rewarded when growing pineapple:
http://www.miamiherald.com/living/home/gardening/story/499598.html


#7

ruby 1.8.6


#8

Is there something specific to Ruby 1.8.6 that you need? 1.8.5 is the current debian stable version:

http://packages.debian.org/etch/ruby1.8

The upgrade from sarge to etch is in the works for a large number of servers. After that a backport of a newer version to etch would seem likely.


#9

Avoiding this annoying warning everytime I push…

** Ruby version is not up-to-date; loading cgi_multipart_eof_fix   

I have occassional routing issues that are not present with 1.8.6 on my devbox as well.