Ruby on rails no gems?

software development

#1

Hey - just upgraded ruby as per http://wiki.dreamhost.com/index.php/Ruby

but now when I gem list I get:

/usr/bin/gem:3:in `require’: no such file to load – rubygems (LoadError)
from /usr/bin/gem:3

What have I done wrong?