Ruby gem ruby-mp3info

software development

#1

Hi - I’m trying to use the podcast Ruby gem, and it requires ruby-mp3info. I’ve tried to install ruby-mp3info using:

gem install ruby-mp3info --install-dir $HOME/.gems

But when I do this I get:


Attempting local installation of 'ruby-mp3info’
Local gem file not found: ruby-mp3info*.gem
Attempting remote installation of 'ruby-mp3info’
ERROR: While executing gem … (ArgumentError)
parse error on line 0, col 31: `!ruby/object:Gem::Specification ’

This works fine on my dev system… any ideas?

Thanks

  • Steve