Roundcube 2MB Attachment Limit

It appears that RoundCube webmail has an attachment size limit of 2MB. Is there a way to up this limit? According to this ( the PHP upload limit is 7MB. I haven’t tested in squirrelmail to see if that works. But I can assure you it doesn’t work in RoundCube.

Just tested in squirrellmail and the 7MB limit still works there. I’d imagine there’s some systemwide setting for RoundCube that the Dreamhost admins will need to update.

Here’s hoping they do.


Try to put a new php.ini file in your roundcube folder!

I don’t think he’s running his own RoundCube installation, so that’s not going to work. It’s a Support issue that only DH can address.


Oh, I didn’t know that there were a choice for roundcube in the panel! Nice!

It’s a beta: