RMagick, passenger

apps

#1

My Rails app isn’t working, here is the error:

This installation of RMagick was configured with ImageMagick 6.5.1 but ImageMagick 6.0.6 is in use.

I’ve read a lot of people with the same problem, but i couldn’t find the solution.
I guess the problem is to set a environment variable in passenger.

I did everything following this wiki: http://wiki.dreamhost.com/index.php/RMagick

Does anybody can help me?

Thanks a lot.