Restarting Apache and PHP.ini


#1

I needed to modify my php.ini file to uncomment the line that includes the GD extension so I could create on-the-fly images with php, and it seems the only way to make this work is to restart the apache web server, which I’m not given access to do. Anyone know of a work-around to waiting weeks-months until the server decides it needs a restart every time I want to modify my php.ini file?

Thanks.


#2

Whenever I’ve modified my php.ini file, the change takes effect immediately. Have you tried a phpinfo() to see if the change shows up?
And what line is it in php.ini you’re changing?

-Scott


#3

No need to edit the php.ini as GD is enabled by default.

GD Support enabled GD Version bundled (2.0.34 compatible) FreeType Support enabled FreeType Linkage with freetype FreeType Version 2.1.7 GIF Read Support enabled GIF Create Support enabled JPG Support enabled PNG Support enabled WBMP Support enabled XBM Support enabled

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost