Resolving the name

I’m having trouble with some automated scripts that access for river flow and temperature records. It looks like this week, the USBR changed their ip address or network, so most sources for DNS resolution can’t find this name. PC’s that are using Google’s DNS,, can’t browse to this as a url. PC’s that are set to use can connect. But most importantly, my DH account appears to be using - 152, and can’t resolve the name. If this were my own Linux server, I could add a line to /etc/hosts to resolve this, but I don’t have sufficient permissions to modify hosts on DH. Is there another way to resolve this name? I can’t even figure out what the ip address of is, because sites like or ARIN can’t find it. It’s not just me. I heard that the whole state of Idaho can’t connect to the BOR either.

On my DH account, nslookup finds nothing:

[quote][sisters]$ ping
ping: unknown host
[sisters]$ nslookup !$
;; Got SERVFAIL reply from, trying next server
;; Got SERVFAIL reply from, trying next server

** server can’t find NXDOMAIN

[sisters]$ traceroute !$
traceroute can’t find NXDOMAIN[/quote]
And DH tech support already told me stuff I already knew, and that I couldn’t edit the hosts file.
Those nameservers are not DreamHost’s, and I can’t say when any DNS
changes would have been made as those are not under our control. I can
point you to your DreamHost panel, but is not hosted on this
account, nor any account at DreamHost.

Do you know how this site connects to your services at DreamHost? At
this time, is not hosted on any DreamHost account, and my system
isn’t showing that it was in the past. This domain is also not
registered with DreamHost, as .gov domains can only be registered through
a specific provider:"

First of all, when I use nslookup, etc., I don’t include the HTTP part.

Secondly, I’m at work and log into my DreamHost shell. Just thought I’d mention the potential hostname issue.

Thirdly, from work, my local lookup gives me this:

AirBrain:~ scott$ nslookup

Non-authoritative answer: canonical name =

Yes, the ability to resolve this name depends on the DNS server settings. Some work. But since I can’t change my DNS servers or add a line to my host file on DH, I’m stuck.

Ok, I’m home now, and I can do the lookup from my DreamHost VPS, sans the http:// prefix:

[code]ps526211:~> nslookup

Non-authoritative answer: canonical name =

ps526211:~> [/code]

The name server address doesn’t come close to matching yours. Here’s the /etc/resolv.conf from my VPS:

ps526211:~> cat /etc/resolv.conf search nameserver nameserver nameserver ps526211:~>

Go figure…after I posted, I see that this forum prepends http:// to a www address in a message, which is probably why your original post show you doing an nslookup to an http:// address. So I put my in code brackets to accurately reflect my SSH session.

p.s. Loved you in Cannonball run. I thought you died a while back, but…welcome back!

Well, US BOR network folks worked on this yesterday, and fixed it around 15:00 PDT, so it’s been a moving target.