Reply e-mail is different


I’m pulling my hair out. When I e-mail someone from my dreamhost account, the recipient receives my original e-mail address. I changed the address on the webpanel, but I also made my old address a forwarding address, just in case anyone I didn’t inform didn’t get my new e-mail. Unfortunately, despite having a new e-mail address, they still have the old one. Aside from choking my desktop, any suggestions?

It’s times like this that make me wish they had live tech support. :frowning:


Are you using webmail or an imap/smtp client?


MP3Mystic Your personal Streaming MP3 Server
Dreamhost Hosting


if you are using the webmail/SquirrelMail interface there are 2 fields for “changing” the email address.

One is to change the email address of the sender (you)
and the other is to create a different “reply to” address if you wish.

have you tried changing BOTH fields to the new email address?

also- it does take an hour or so to take effect…


I’ll try changing both. Thank you. =)


I’m sorry for being a pain, but where could I find the “reply to” option? I changed the e-mail address again, but I can’t find that option.


nm, Got it. It works. Thank you all. =)