Removing a redirect


#1

How do I remove a redirect? It won’t accept a blank field. When I tried that, the system inserted the default url of http://www.somedomain.com/. But now it seems to be redirected to that.

When I tried to redirect the domain to itself, it says it can’t be done. (Although the default Mirror option is self-mirror.)

That section of the domain edit page says it is Currently redirected to http://www.somedomain.com/. But the other options indicate they can still be Set to ‘Mirroring’ and ‘Parked’.

So it appears to be redirected somewhere. I would like it to be not redirected at all, and to see some unambiguous confirmation of that.

Thank you.


#2

Got a very quick and clear reply to this from support. (Very impressed.)

The answer was right in front of me, in the top section of the edit domain page.

I was looking for the “remove redirect” control in the same section as the “set to redirect” control.