Relay Access Denied


#1

Today, I started getting Relay Access Denied error messages in my email client (Entourage on Mac OS X). I’ve never seen these before.

Anyone else seeing this?

It happens when I try to send an email.


#2

I have no experience with Mac or that client, but you could always try port 587, in case your ISP is blocking the usual one.


:stuck_out_tongue: Save up to $96 at Dreamhost with ALMOST97 promo code (I get $1).
Or save $97 with THEFULL97.


#3

I started seeing this yesterday when trying to send to one of my discussion lists. I’m getting a 554 “relay access denied” error, from a Dreamhost listserver, when trying to send to the listserver through a Dreamhost SMTP server.

I sent a message to support some 9 hours ago, with all of the relevant headers from the bounced message. The problem is ongoing. No reply yet.


#4

What email server are you on? I started having the same problem as well on spaceymail-mx2.g.dreamhost.com. It is completely unrelated to my mail client, I am sending to the discussion list from an external account. I sent a support message about 15 hours ago and have had no response.


#5

The bounce messages are coming from postfix at spunkymail-a1.g.dreamhost.com. This is definitely a Dreamhost problem, and not an email client problem.

Still no response from support.


#6

Following up on my post, support responded some 12 hours after the initial trouble report:


Very sorry about that. We introduced a new mailman service version
recently, and some bugs apparently needed to be still worked out. I got
the ‘this is for sure fixed’ from our developers, so you shouldn’t have
any more issues sending mail to the list.

Let me know if there is anything else I can do for you.

Thanks!
Andrea


My problem appears to be fixed.


#7

Don’t count on it! I was suffering the same issue and now have to 450 error instead. Of course I was given a different excuse for the problems.


#8

It seems to have stopped now. FWIW, my email server is spacey.