Relay access denied


#1

People sending email to me have been getting the following bounce back:

Your message cannot be delivered to the following recipients:

Recipient address: glowbee@markdelfranco.com
Reason: Remote SMTP server has rejected address
Diagnostic code: smtp;554 glowbee@markdelfranco.com: Relay access denied
Remote system: dns;fltr-in1.mail.dreamhost.com
(TCP|206.46.252.42|58504|66.33.206.230|25) (punisher.dreamhost.com ESMTP)

It’s happening on three different addresses that were previously working fine. Is there anything I can do to correct this, or should I submit a support request? (I’m fairly new to Dreamhost, so not sure what’s best/fastest)

thanks


#2

I’ve had the same issue, but only when setting up new addresses. They don’t appear to be immediately available, but in all cases if I wait overnight they are available the next day. I haven’t had issues with existing addresses.

I would send this into support.

-B


#3

You need to make sure you email client is authenticating itself with the SMTP server rather than sending it anonymously.

In Outlook head to the account details dialog of the email address with the problem and click More Settings… On the Outgoing Server tab tick “My outgoing server requires authentication” and use the same settings as incoming, then on Advanced tick the SSL box for the SMTP server.


#4

I had no problems sending mail without Authentication until I tried to send an email to addresses on AOL and sbcglobal.net.

bigbrotherinlaw


#5

This is happening to me too, and is really frustrating!
I can send emails to my other dreamhost accounts and emails, but none outside, including yahoo email accounts.

I really need a solution to this asap.


My try for a website:
ArhisStudios: Architecture Visualization Graphics


#6

Anyone, is there anything I can do, other than waiting for the Support to fix it forever? It was off so many times in the past, but this time I have clients waiting…


My try for a website:
ArhisStudios: Architecture Visualization Graphics


#7
  1. What client are you using to send/receive emails, also what operating system…and who is your Internet service provider?

  2. Make sure your ISP allows outgoing mail using mail.yourdomainname.com (I use cox communications and have to use thier outgoing mail settings, I also know that comcast does not allow you to send email until you authenticate to them also.)

  3. If your ISP does allow you to use mail.yourdomainname.com for your SMTP Outgoing mail, make sure you’ve got SMTP Server Authentication enabled and use same settings as incoming mail if you are using Outlook.

  4. You may also need to change your SMTP port to 587 instead of 24/25


#8

Sorry for the late reply, here are my answers with A:

  1. What client are you using to send/receive emails, also what operating system…and who is your Internet service provider?

R: I am using Outlook and Office 2003 on Win Vista 5600.
ISP is Astral Telecom or Romania, if that matters…

  1. Make sure your ISP allows outgoing mail using mail.yourdomainname.com (I use cox communications and have to use thier outgoing mail settings, I also know that comcast does not allow you to send email until you authenticate to them also.)

I am not sure about this, but I do know that I can send emails to my other domains/emails that I own, hosted with dreamhost, but I cannot send to any other domain at all.

  1. If your ISP does allow you to use mail.yourdomainname.com for your SMTP Outgoing mail, make sure you’ve got SMTP Server Authentication enabled and use same settings as incoming mail if you are using Outlook.

I will try that, Thanks!

  1. You may also need to change your SMTP port to 587 instead of 24/25

Will do this, thanks again.
Will get back if it still does not work


My try for a website:
ArhisStudios: Architecture Visualization Graphics


#9

Allright, I did what you told me and I was able to send emails to my yahoo account.
But I cannot receive emails anymore…
“Checking for new mails in subscribed folders on mail.arhisstudios.com…” ERROR.

What can I do? I cannot just change the settings back everytime I want to receive emails… and now I know that there is no issue with the ISP, since it worked before to receive, and it works now to send? Why cand’t I just keep both the sending and reveiwing working in the same time?


My try for a website:
ArhisStudios: Architecture Visualization Graphics


#10

you only changed your outgoing port right? your incoming port should have stayed the same.

if not, can you let us know what the exact error reads?


#11

hi. i created an email at dreamhost.
im trying to send a message to it from my offices email and from my personal gmail, but all i get is the mail delivery system email:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

visite@marlus.com
SMTP error from remote mail server after RCPT TO:visite@marlus.com:
host marlus.com [208.97.163.114]: 554 visite@marlus.com:
Relay access denied

anyone knows how to solve this?