Registered for a week and site unavailable


#1

hi,
I registered a new domain and fully hosted it, I got the error “bad_httpd_conf” i waited for 2 days, then contacted the support guys, they said it’s a dns propagation, so fine I’ve waited, I can access my site from non-cached proxy though, but it’s been more than a week now, and I still can’t see it… I cleared my cache, flushed dns, tried IE, Firefox, Opera, Safari, Windows XP, Mac OS X… still the same. so is that normal?? as I googled it, it says max time is 72 hours for dns propagation…

my site: www.kal01.com <— I can’t see it “Site Temporarily Unavailable”

www.kal01.com/about <— I can access it with no problems!


#2

your website is working fine…

may be have problem of DNS.

This is a test!

by Kal on November 13, 2010

ok hopefully this would work!


#3

Yeah, i can access my wordpress dashboard, i can add, edit, and post w/o any problem, i just can’t access my home page


#4

Well, I can see it now. Are you still having any issues? What did you change (a configuration error?) or did it just come back in with a slow DNS propagation?

Since you could see admin but not the front page, I’m guessing it is a weird database configuration problem.


#5

Yes, I’m still having the same issue, is there some default DNS settings I should consider?


#6

Well I don’t think it is a DNS thing if you can access the admin and we can see your site from our computers.

I’m more inclined to think it is a browser cache issue, but you tried all the different browsers so uhhh…

Is there some other place temporary internet files might hide out? Delete 'em all!


#7

I did delete them all, but still nothing… :frowning:


#8

A roundabout way to view your site would be through http://translate.google.com
That’s like looking through your site through a proxy server.


#9

I know could do that, but I just want it to work normally; this is the full error I got:

Site Temporarily Unavailable
We apologize for the inconvenience. Please contact the webmaster/ tech support immediately to have them rectify this.

error id: “bad_httpd_conf”


#10

If it works for everybody but you, the problem isn’t at DreamHost. I’ve seen DNS take three days to fully propagate.

The error you list often is a DNS mismatch issue, like you think the IP address for your site is xx.xx.xx.xx, but it’s really yy.yy.yy.yy. Did you perhaps do something like this:


#11

I’ve tried that but still have the same issue…
I’m giving up… I’ve spent so much time for a non-sense error which is can’t be solved.
There’s nothing wrong with my PC, Mac, iPhone, and iPad. All of them showing the same error page. I cleared my cache, flushed DNS, deleted Temp files, and restarted numerous times, but I got nothing…


#12

I feel lame. I didn’t read far enough in your original post for it to sink in that part of your site works, but not the rest.

It looks like you have a .htaccess file that’s doing some rewriting of your URLs. Can you temporarily rename it to .htaccess.old so it doesn’t affect your visit to your site?

And from the Terminal.app on your Mac, try:
curl http://www.kal01.com (this should return the raw output that may show some type of redirect)


#13

thanks for your reply,
this is what I got from my Mac:

Kal$ curl http://www.kal01.com

Site Temporarily Unavailable

Site Temporarily Unavailable

We apologize for the inconvenience. Please contact the webmaster/
tech support immediately to have them rectify this.

error id: “bad_httpd_conf”

and I did changed .htaccess and tried to access from both PC and Mac but I receive the same error message.


#14

I’m sorry it’s just not working for you. curl for me returns the proper site. Try the below and see if you get any of the same output. Note the IP address it’s trying for me. Your headers look different from my WP headers, such as the X- headers and wp.me shortlink. Have you tried turning off your WordPress plugins?

scott$ curl -v http://www.kal01.com

  • About to connect() to www.kal01.com port 80 (#0)
  • Trying 173.236.180.73… connected
  • Connected to www.kal01.com (173.236.180.73) port 80 (#0)

GET / HTTP/1.1
User-Agent: curl/7.19.7 (universal-apple-darwin10.0) libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
Host: www.kal01.com
Accept: /

< HTTP/1.1 200 OK
< Date: Sat, 20 Nov 2010 20:01:16 GMT
< Server: Apache
< X-Powered-By: PHP/5.2.14
< X-Pingback: http://www.kal01.com/xmlrpc.php
< Link: http://wp.me/1cj5M; rel=shortlink
< Vary: Accept-Encoding
< Content-Length: 7064
< Content-Type: text/html; charset=UTF-8
<

kal01.com — Just another WordPress site

#15
  • Problem Solved *
    it turns out that my ISP uses a proxy that connects me to their servers and then to the internet, and that proxy wasn’t applied in my system, thus I’ve a partial connection to the internet. Everything is working great now, I thought I should keep you posted.
    I’d like to thank you for your amazing help Shaams, Independent, and specially sdayman with all your references I’ve read a lot and learned a lot.
    thanks again ^^

#16

Glad to hear it!