Registered domain says "Server not found"


#1

Hi all. I just signed up with dreamhost to host a graphic novel I am writing/drawing and will be posting online, and so far I’m really liking everything here! But I am having a bit of a problem.

I originally signed up with the domain azurariverja.com. At the moment, this will redirect to azurariverja.com/mq, which is working just fine. What I would like to do is move everything in azurariverja.com/mq to mannaquest.net, so I went ahead and registered mannaquest.net.

I received an e-mail that said my domain has been registered and it would take 1-3 days for the DNS to propagate (whatever that means?) and then my site should show up. I got the e-mail just over three days ago, and at the moment going to mannaquest.net gives a message: “Problem loading page: server not found.”

I have access to the directory mannaquest.net when I login to net2ftp. I created an index.html page and placed it in the directory root/mannaquest.net. At the moment it simply says “this is a test,” but does not show up when I go to the website. Am I missing something or is there something special I have to do to make my site show up? or does it sometimes just take longer than 3 days?

Any help would be appreciated. Thank you!

~Azura


#2

I’m betting that you’ve not set mannaquest.net up as a Fully Hosted Domain. DNS registration is half the battle. Fully Hosted is the other half. Go to the panel for Domains -> Manage Domains and Add a new Fully Hosted domain.

-Scott


#3

ok, when I go to the panel for Manage Domains, it says next to mannaquest.net “Fully Hosted.” Attempting to add it as a new Fully Hosted domain gets me an error message “already in our system.” or is there a different place to add it since it already exists?

Thanks for the reply!


#4

Click the Edit button next to mannaquest.net and under the Fully Hosted section click [color=#0000CC]Change Settings[/color] (even if you don’t change any).

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#5

Thanks for the reply

I clicked the “edit” button and then scrolled down and clicked “change settings,” gave it about half an hour and it still didn’t work. I tried it a second time, as well, and it still isn’t working.

Dreamhost maybe hates me :<


#6

You’ve done everything right. Time to submit a Support ticket. I’m sure DreamHost (people) don’t hate you. Just that one server.

-Scott


#7

sounds good, just wanted to make sure it wasn’t my own fault! Thanks again for the help :slight_smile: