My site is redirecting from to

How can I fix this. Most of my backlinks are to

I must have accidentally selected this when I setup the domain, but I can’t figure out how to get back to fix it now.


Use the panel here for Manage Domains. Click Edit for your domain. In the Fully Hosted settings are three choices: redirect to, redirect to, or use either. Yours is probably set for the first one. You probably want the second one to keep things consistent (rather than the third one).