Rake error in Rails: RubyGems out of date?


#1

Hej there!

I have some trouble trying to set up my first Rails app: when doing rake db:create via ssh, i get the following error:

Rails requires RubyGems >= 1.3.2 (you have 1.3.1). Please `gem update --system` and try again.But as I am not the root, I can’t do that :frowning:
Anybody can tell me, what to do? Thanks in advance!


#2

http://wiki.dreamhost.com/RubyGems

Somewhat out of date so you’ll need to tweak a little.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost