Rails/Capistrano - non-specific gem version?

software development

#1

I’m trying to deploy my rails app using Capistrano, but I keep running into errors where it cannot find specific versions of various gems.

the gems are already installed on DH but are of a different version. I’ve figured a way around this by manually installing the required versions.

However this is an irritating process. Is there a way that I can make Capistrano to continue deploying but to work with the different gem versions?


#2

solved: http://stackoverflow.com/questions/6209446/capistrano-passenger-deploy-failing-due-to-different-gem-versions