Question About MySQL Databases


#1

I see that dreamhost supports MySQL 5, however, I got an IPB board and want to use MySQL 4.x for it. My friend tells me that when you create a database by default, it is MySQL 5, is it possible to request a MySQL 4.x database?


#2

it may be possible for support to set this up for you, but I’m not sure. there’s no way for you to do it through the panel though. I know there’s still some mysql 4 machines for the older databases…

Anyways, you’d have to ask support (or sales) on this one.

-Matttail