Python 2.5, 2.6 and 3.0

software development

#1

Hi.

I’ve noticed that Dreamhost “only” has python2.2, python2.3 and python 2.4.

However there’s already python2.5, python2.6 and python 3.0

Python 3.0 is not backward compatible, but it’s also what everyone should be learning (for the future).

Has anyone asked for this new versions to DH?

I don’t feel very comfortable compiling it, and I would prefer to have:

/usr/bin/python2.6
/usr/bin/python3.0

They don’t need to be default.

Cheers,

Osvaldo