Publishing with iWeb- Help


#1

When I publish my site via iWeb, and it finishes, I click on the button to visit the site and it directs me to www.richmartinez.net/richmartinez which gives me a 404 error. If I type in www.richmartinez.net, I get the following:

The DreamHost customer who owns richmartinez.net has not yet uploaded their website or has chosen to leave this holding page active.

If you are the owner of this domain, you’ll find your login information contained within the emails sent to you when your account was activated. Once logged in, you’ll be able to delete this page (quickstart.html) and begin uploading your new site.

I’ve checked all settings in iWeb 09, ftp connects fine via the “test connection” button. On my browser, I can even go to ftp://www.richmartinez.net, log in and see the files. Site is still not coming up. What am I doing wrong?
[hr]
Nevermind folks, I figured it out…Thanks anyway…

Rich


#2

Rich, I am having the same error message. Can you tell me how you fixed yours? I am also using iweb and getting the 404 message. Thanks.


#3

Same goes for me too. Would love to know how you figured this out.


#4

Actually, I’ve figured it out too.

In Directory/Path box you put your url followed by a slash. i.e. “example.com/”.

Simple!