Problems with thunderbird - can't send mail!


#1

Hi everyone, I’m pretty sure I’ve narrowed this down to being a Dreamhost problem, rather than a Thunderbird problem - any help would be fantastic!

I installed TB for a friend, who has a DH account, but despite all the details being right, they couldn’t send or receive emails. On the TB forum over at Mozilla, it was suggested that if I didn’t need to use secure authentication to uncheck the “use name and password” in the outgoing mail settings. I didn’t know whether I did or not, so I unchecked it. Everything worked okay for a while, but now I’m getting “relay access denied” messages - however these are only when I try to email non-dreamhost accounts such as yahoo or gmail. When I tried to email myself (also a DH account) it went through fine. Receiving mail is no problem either.

I’ve had a look on the wiki, and also on the forums here, but I’m no further forward. Any help would be much appreciated!

edit: it appears to be fixed - I checked the “use name and password” and used the m123456 number.

fingers crossed


#2

I’ve used Thunderbird without issue for years now on DH (Currently running version 1.5.0.10).

I do have the “Use name and password” checked in my SMTP server settings, and have “Use Secure Connection” set to “No”.

I also (like many others) have the SMTP port set to 587, as my ISP blocks port 25.

–rlparker


#3

ah thank you :slight_smile:

I didn’t see your post before I edited.

strangely, this problem hasn’t happened for me - and even stranger, there is a second email account holder on that account, using a different computer (but the same internet connection), and theirs is fine.