Problems with Lassie server?


#1

Hey guys, just a pre-emptive apology for my lack of knowledge. Dreamhost was recommended to me from a few close friends who do small sites on the side for local businesses.

I signed up about a month and a half ago, just to experiment, and to create a portal for my close friends that share the same hobbies as me.

I had everything up and running, and decided to start over, so I completely removed everything from my domain directory. I uploaded about 10mb of files for the new layout, etc…and coincidentally now I am having a few problems.

Using the dreamhost panel to log in to my mysql database is intermittently not letting me in, and when I use the panel to login to the ftp, I can download, view, and edit all files, but when I try to open, I just get the dreaded “Firefox can’t establish a connection to the server at gatorade.dreamhost.com.” message.

All I did was upload the entire PHPnuke Platinum 7.06. Now, when browsing to my domain (www.kentuckyonlinegaming.com), you see “There seems to be a problem with the MySQL server, sorry for the inconvenience. We should be back shortly.” I should be getting the web based install instead…

Any clues on what to do here? Just can’t figure out if its a problem caused by me, or if I need to send in a ticket to the dreamhost staff.

PS. If you haven’t guessed from the subject line, I’m on the gatorade server.


#2

When I go to your site, I just get a blank screen. All that made it was the section of your page.

Which database server are you on? It’s listed in the panel under Status -> Mysql Usage.

Have you tried a different browser and/or FTP client to access your servers?

-Scott


#3

Well I found out some mistakes I was making…turns out that PHPnuke Platinum is not actually all automated, and does not have a web based installer. So I found the config.php file and added in the correct host name, username, password, etc…and now I get the blank page because I haven’t added the tables to SQL. I have the premade .txt I am supposed to run in SQL, but I can’t even get in to mysql database from the dreamhost panel.

I’ve tried from both home and work (I’m at work right now), both in Firefox and IE, and still no luck. I have all the correct logins, even created a new database on a new hostname to get in, and it’s giving me the same problem as well. Both are giving me the error “can’t find the server at mysql.kentuckyonlinegaming.com.”

I’m on the lassie database server.


#4

You can manually update the database if you SSH into your webserver and type:
mysql -u USERNAME -p -h mysql.kentuckyonlinegaming.com DATABASENANE < premade.txt

Be sure to enter your USERNAME and DATABASENAME and the premade.txt filename.

-Scott


#5

Cool. I got that updated now. Thanks…now just a lot of admin work to get it up and looking/working right. Do me a favor and don’t look at my website anymore…it’s pretty ugly at the moment.