Problems with homepage


#1

I have a wordpress blog installed under the file mydomain.com/public_html. I’ve put in an index.html file, but when you go to mydomain.com all you see is a blank page. What did I do wrong?


#2

Sometimes I can be amazingly prescient, but most of the time, without being able to visit the site or see the page (inspect headers, etc.) I don’t have a clue what the problem might be.

What is the url to your site?

–rlparker
–DreamHost Tech Support


#3

I have a clue (for once). The OP put it in public_html, which probably isn’t their actual domain folder.

If you’ve created a Fully Hosted domain, the default folder will be “mydomain.com” in your home directory. If you one-click it to mydomain.com/public_html, then the url will be http://www.mydomain.com/public_html

Delete that One-Click install and re-install it just to mydomain.com (don’t put a directory after it).

-Scott


#4

It is www.kindredcreations.com


#5

I did try this initially and had the same results, but I’ll go try again :slight_smile:


#6

Now all I am getting is an HTTP 404 Not Found error. I feel like I’m hitting my head on a wall here. I don’t even know where to begin fixing this. As far as I can tell everything has been done correctly.


#7

well, I ended up contacting support and they helped me work it out. My site url in the database was set incorrectly for some reason. Just had to go in and set it to www.kindredcreations.com and now it works. Just thought I’d share in case anyone else had the same problem.