Problems Installing RubyGems

software development

#1

I am trying to install my own gems.

I followed the instructions at http://wiki.dreamhost.com/index.php/RubyGems exactly. But when I run “gem update rails --include-dependencies” i get the error:

Updating installed gems…
Bulk updating Gem source index for: http://gems.rubyforge.org
Killed