Problems installing Mediawiki


#1

Hi folks,

Can someone help me. Whenever I try to install mediawiki v1.10.1 on dreamhost I’m told that 'HEY! ****.com is not PHP5!

What’s going on here? I thought dreamhost was PHP5…


#2

DreamHost allows you to set any domain you host as either PHP5 or PHP4.

It sounds like the domain you are trying to install to is set to use PHP4.

To correct this, just go to Control Panel -> Domains -> Manage Domains, and click on the “Edit” link under the “Web Hosting” column. Manipulate the radio buttons to select PHP5, and submit the form saving your changes.

Wait for it to *take" (a few minutes) and your domain will now run PHP5.

–rlparker