Problems installing autotools


#1

i need to install autotools(autoconf, automake and libtool) in order to install libfaac. I installed autoconf just fine, but when I try to install automake, it says that autoconf is required and that it isnot found. how can I solve this?