Problems accessing Control Panel using Firefox 1.5


#1

Is it just me or Control Panel is not being displayed when accessing with Firefox 1.5.0.7? All I’m getting is a blank page after I try to log in (with url https://panel.dreamhost.com/index.cgi). I’ve tried IE and it works fine.

Thank you,
a.


#2

No it is not just you, this issue has been present for quite a while.

The solution (well it works for me) is to simply hit the Go or Reload buttons in Firefox after the blank page is displayed. The panel should then come up fine.

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )


#3

This seems to happen after every Firefox update, for some reason. I’ve always cleared out the Dreamhost cookies, logged back in and it works fine (until the next update).


#4

Unfortunately, clearing cookies/cache doesn’t rectify the issue for me, but it’s not such a big deal, hitting Reload always brings the panel up.

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )


#5

I’ve had similar occurences of this. One thing I’ve tried as a workaround is to replace the https with http after attempting a log in, and then it goes right in. Not sure why, but it’s not enough of a problem for me to bother support with it. If I come across an answer I’ll post it here.

Thinkdreams.


#6

Thanks, clearing cookies worked. Inconvinient, but not that big of a deal. Reload page - didn’t work, tried quite a few times.


#7

This has happened to me a couple times in the entire time I’ve been a customer here. While I agree that it’s a little inconvenient, don’t be worried that it’s going to happen with any real frequency.

http://benconley.net
http://teamshocker.com