Problem with one-click install


When trying to do a one-click install for Wordpress, I am receiving the following error by email:

"We were unable to set up wordpress as requested at:

The problem was directory /home/blank/ is not empty! Please re-install, specifying an empty (or new) directory.

Please correct this and go to our web panel and re-submit your
wordpress installation request."[/i]

Can anyone tell me how to empty the directory so I can install WP?


Use FTP, SFTP, SSH, webftp or the shell command prompt.

What’s there now? What do you see when you attempt to load the site?


An old site version that a friend of mine did & uploaded the FTP for a while back. I have since decided to design it myself in wordpress, but don’t know how to reset it.

I don’t know how to do this exactly. Do I just click on “FTP”? And what do I do from there to change it?



I would recommend using filezilla or some other FTP client, see

Dreamhosts current webftp functionality seems hard for people to actually use. And if I understood another thread correctly you may be limited to one file at a time deletion. In any case, you won’t regret the time needed to get an FTP client set up, it will make your job tweaking your site easier.

Also another solution is FireFTP which is a firefox add-on, that will also do what you need.


Will killing FTP for all users do it do you think?


I’m not sure what you mean by “killing ftp”… if you mean checking the “disallow FTP” box when editing a user in the panel, then no that will not do it.

You could go to manage domain’s. click edit under the words “fully hosted” and change to a new user. Pick the option that says “create new user”. After the change is done, that should get you around it without using FTP. Later after your sure you don’t want to change the user back for any reason, or there is nothing else hosted on the older user, go to manager users and delete the old user.[hr]
and i just realized what you meant by kill ftp, and no it won’t…


That worked! Thank you so much!!!