Problem with an One-Click Update and mi AdminCP

wordpress

#1

Hi!
I’ve a problem with my AdminCP I think dued to a One-Click Update.
I update my WordPress blog, and now everytime I enter the AdminCP I only can access to the One-Click installs.
If I tried to enter at any other section, i’ll go to One-Click installs.
In the One-Click installs there’s a error message:

! Error!
You had 1 error!
Please fix it below:

The problem is that there’s nothing below! Just the normal one-click installs :frowning:
And all the links in the menu go to https://panel.dreamhost.com/index.cgi?tree=goodies.installer&current_step=Index&next_step=Upgrade&delete=2&burl=MY-BLOG-URL?tree=goodies.webdav&?tree=goodies.webdav&?tree=domain.manage&?tree=goodies.webdav&

This really sucks :frowning: Could you help me, please?


#2

Log out of the Control Panel (if you can), then clear your cache, and your DH cookies, and log back in.

If you can’t log out, clear your cache, and your DH cookies, then log out, and log back in.

–rlparker


#3

Wow! It worked! I feel kinda stupid xD
Thans a lot :slight_smile:


#4

Hey, you are welcome and I’m glad it worked! There is no reason to feel at all stupid about that … something “borked” or you wouldn’t have had that problem! It’s those kinds of things for which these forums are particularly well suited, as you can often get a “quick” answer here. :slight_smile:

I only knew how to fix it because it has happened to me too! :wink:

–rlparker