Problem using Outlook for email


#1

I’ve always had my dreamhost email address just forward to my Yahoo! mail because I didn’t use it frequently. But I just tried setting up Microsoft Outlook 2000 to get mail from my email address hosted by dreamhost. I set up the servers, my email address, and my username and password, but it keeps asking me to enter my username and password when I try to connect. I know I have these correct, I even requested my password in case I was wrong. but it showed I was correct…Any ideas?


#2

You’ll probably need to supply a m1234567 login for your user. If you just set up a regular mailbox (and not one associated with a regular user) that’s what you’ll need to use. To find this, log into the Panel > Mail > Manage Addresses, and you’ll find the info listed there with the E-mail address in question.

-Matttail


#3

ok, that all went over my head…:slight_smile: I only have one mail account set up for my domain…when I go to Panel>Mail>Manage Addresses, I see the email listed, but I don’t see anything about a m1234567 login…


#4

sorry for being confusing. Let me first back track a little and ask, if you had a forwarding only E-mail address to send things to yahoo, have you changed things so that it is now not forwarding, but storing the E-mails at dreamhost for your to check?

Next, in the panel > Mail > Manage area you should see some information like this for your mailbox:
email@example.com
"Your Name" m6286549
1 MB / 200 MB (1%)

where this example shows “m6286549” it might show a user name instead. Whatever it shows there will be the user name you need to use in outlook. If you don’t see either of those, you heavn’t set up a mailbox - or it’s still a forwarding only one.

Once we get that part figured out, see if this Wiki Article shows you anything new in the outlook setup (expecially the My server requires authentication part.

hopefully this post is more helpful.

-Matttail


#5

ok that makes more sense, I already have the mailbox set up, my usernname appears right after “Your Name”. I do still have it set up to forward to my Yahoo! mail…when I go to “edit”, I have the bullet checked for “will be delivered to these email addresses” and it has my yahoo! email listed. Then I have the box checked that says “Also deliver to this dreamhost mailbox” are these the correct settings or is there something I need to do?

I already viewed the Wiki article and followed it exactly. Thanks


#6

how long ago did you switch it from being a forwarding address? perhaps the changes heavn’t taken effect yet? otherwise I don’t know…maybe someone else has an idea?

-Matttail


#7

when I first joined Dreamhost last year I set it to forward to my yahoo email adddress, I haven’t changed anything since…Thanks for your help though…


#8

I may be possible that your ISP is blocking port 25. You should find info on the wiki about using a different port number. Did you try to set up as imap?
Silk


#9

Well, I just tried everythign again without changing any settings and it worked and downloaded all the emails I’ve ever recieved to that email address. Tehn when I tried to send an aemail, it didn’t work. I then chanegd the port on outgoing mail to 587 from 25. And now that appears to be working now! it says the port for my incoming is 110, is that right? are the inconign and outgoing supposed to be the same?

Thank you both for the help!


#10

Sounds like you have everything working now. The incoming and outgoing ports are suppose to be different. There should not be any reason to change the incoming port. However outgoing needs to have the authentication checked for it to work. Before when I mentioned port 25, I forgot that was outgoing. The incoming should have worked anyways. Perhaps there was a problem with the server.
Silk