Problem sending e-mail through POP3! Need Help!


#1

Hey All!

I been with dream host for a few months. Everything has been running relatively smoothly. Now I have a major e-mail problem. I can’t seem to send out any e-mails through my Outlook 2003 program. It has been working fine for 6+ months! I can receive e-mail just fine. I can send e-mail using my ISPs e-mail account but my dreamhost e-mail account doesn’t work. I get this error message…

Task ‘XXXXXX@XXXXX.com - Sending’ reported error (0x800CCC0F) : ‘The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).’

Is it something wrong with my part? I didn’t change a thing. It’s been like this for about a week or more. I just been using webmail to send my replies but I prefer to use Outlook.

Any help is appreciated!

-Jim


#2

This is a typical (unhelpful) Outlook error. I believe there’s an option to view more detailed information on what’s going on, but I don’t know what it is.

A few questions:
Are you getting this error consistently?
Do you have any sort of anti-virus program installed?
Does using another mail client work? (a list of some others at https://panel.dreamhost.com/kbase/index.cgi?area=2903)

And last, is it possible your ISP has started blocking port 25? If you configure Outhouse to use port 587 instead (instructions in kbase), does that fix the problem?

Note that you don’t send mail via POP3 - you send mail via SMTP.


#3

You might try checking your anti virus software first and if it’s scanning outgoing mail, tell it to cut it out. That may fix your wagon.

I know it says sending error but I think that error message may have to do with both, if that’s the case you might try logging into webmail and deleting any suspicious looking messages, sometimes a nasty corrupt message gets wedged in there and gums up the works.

[color=#0000CC]jason[/color]


#4

Ok… this might be more helpful error message. I went to the Tools->E-mail Accounts->Test Settings window in MS Outlook 2003 and attempt to test my settings. This the error message I get:

Send test e-mail message: The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this dialog, then click More Settings and the Advanced tab.

My STMP is set to port 25. I haven’t changed ANY of the settings. It’s been working fine for over 6 months until like last week. I can still send with my ISP e-mail address. STMP is set to port 25 for that on too. Thanks.


#5

Based on the IP you’re posting from, this post may be relevant.
http://www.dslreports.com/forum/remark,11130928~mode=flat


#6

I changed my SMTP to 587 and now when I test my e-mail account settings it works. But when I actually try to send e-mail I still get the same error. I turned off my Zonealarm firewall and it still doesn’t work. I’m using Norton Anti-virus 2002. These 2 things shouldn’t be an issue since I am sending though my ISP’s e-mail account just fine. When it was working, I had these running. I am using Outlook 2003 for that too. My 3 dreamhost e-mail accounts don’t work.


#7

OMG! SOB! Sorry… I knew my ISP could have been an issue. I pay 50 bucks a month and now this… Thanks! At least I know it’s not me.

Is there a way to configure it to use port 587? Or am I toasted?


#8

Ok, I found a workaround. I set my outgoing SMTP server to my ISPs. So won’t be using dreamhosts since my ISP blocked my default port 25. When I send e-mail it still seems like it’s coming from my dreamhost account. Thanks for all the help!

Just an additional note: port 587 works too. Thanks!

-Jim