POP3 Email setup problem


#1

I went through the Mailbox and address set up procedure and am having a problem retreiving my mail. When I go to http://mailboxes.mydomain.com/? I can see my email client configuration and it is as follows:
Incoming mail server: mail.mydomain.com
Incoming mail server type: POP3 or IMAP (your choice)
Incoming mail server username: myname

I can log on to Squirrel mail to view this email but I can’t seem to get it to come up on Outlook.

I set up the incoming mail as follows:

Incoming mail(pop3): mail.mydomain.com
Incoming mail server
Account name: myname@mydomain.com
Password ********

This should work, correct? Also I did not get a M# for a Dreamhost Mailbox Username I got an actual name (if that matters).

Any help would be appreciated.

Thanks,

Naughtyboy


#2

your account name is the name of your mailbox, if it was an m######, then that goes in there, or the other name that was provided, since you don’t have a m######, also, don’t put the @mycomain.com in as your account/user name, just where it asks for your email address.

your incoming mail server is mail.yourdomain.com

your outgoing mail server is USUALLY mail.yourdomain.com, sometimes you need to change the outgoing port to 587, also make sure that in the advanced option of the smtp server you select smtp requires authentication, and have the bullet selected as use the same settings as incoming mail server. (only do this when doing pop, you don’t need it for imap.

outgoing mail servers are not always the same as incoming, it really depends on your ISP internet service provider. you may want to try to set up your outgoing smtp to their addy, ie smtp.cox.net, smtp.comcast.net or smtp.bellsouth.net, etc. and make sure not to check the requires authentication. and keep your port at 25.

hth


#3

I set it up as you suggested with only my Mailbox name and no @mydomain.com, but it still doesn’t work. I get a popup from Outloook asking me to enter my username and password for my mail server at mail.mydomain.com.

My outgoing mail is through my ISP and works fine.