Pligg installed with one-click install broken

apps

#1

I just installed Pligg with the one click install, and haven’t touched any settings, just logged in and tried to submit a link.

This gives me a 500 Internal Server Error.

Since this happens with the basic one click install thing I was hoping someone else has already figured out the reason for this and could tell me what it is.


#2

Mine’s still working. At which point of the submit process does it error out?

-Scott


#3

Hmmm… I’ve installed one as recently as Oct. 7. I just checked it out and its working fine.

You say you completed the install but didn’t touch any settings - you did do the install script to synchronize the database to the software, eh? If there was a problem it should have got snagged there, so I guess not if you’ve logged in.

Haven’t seen the problem myself so I agree…we need more info :slight_smile:

~
website building website building & dreamhost coupons
my obligatory dreamhost coupons


#4

I can press the “preview and submit button”, get to see a preview, press the “submit story” button, which after a long wait takes me to the Internal Server Error.

In the error log I see this:

[Wed Oct 15 23:12:44 2008] [error] [client 83.255.48.75] Premature end of script headers: submit.php, referer: http://zapgun.me/submit.php
[Wed Oct 15 23:12:44 2008] [error] [client 83.255.48.75] File does not exist: /home/bkhl/zapgun.me/internal_error.html, referer: http://zapgun.me/submit.php


#5

It looks like something got posted 11 hours ago, after your last message?

Did ya figure it out? If so, what was wrong in case the problem pops up again?

Last install I did didn’t have any issues, so I’m not even sure if this has been common.

~
website building website building & dreamhost coupons
my obligatory dreamhost coupons


#6

Yeah, it started working as soon as the domain started resolving. (Before I just tested it by editing my local /etc/hosts)