Please help!


#1

Okay, so I’m EXTREMELY new at webmaster work, and what happened clearly shows that.

I run an entertainment website called Pixcelation Entertainment. One of my writers pointed out that, because we moved from a wordpress.com to a wordpress.org site using Dreamhost, we had to make the new site www.Pixcelation.com/Home/, we needed to establish a DNS redirect so our previous fans could find us.

So I tried. And failed. Now, for some reason I cannot tell, it looks like our entire website is now erased because I disabled the redirect, which, if that’s bad, the option was entirely misleading.

To add insult to injury, now, if I re-install Wordpress onto our domain, it is an invalid address and won’t work, even though DreamHost told us that the install was successful.

Can anyone help us out? We can’t afford to be down for too long, but I don’t know how to do any of this, and anyone on our team who does is unavailable.

EDIT: Oh, and I forgot to mention that if we try going to the original domain, it replaces the “.” in .com and replaces it with a “,” which seems to be unfixable.

Thanks,
James


#2

So it sounds like you’re trying to move your WordPress site here. I’m not sure why you were told to make the new site /Home, but from this point, all you need to do is finish the current WordPress installation pending at pixcelation.com. Then you’ll use the export feature in your wordpress.com dashboard, and use that to import at your pixcelation.com/wp-admin dashboard.

Are you trying to start fresh? Or are you trying to bring over the same content you previously had? I’ll need some more details about what you’re trying to do. You can always submit a support ticket directly to our 24/7 support team so they can help you out. I’d also strongly recommend starting a LiveChat from the panel if you want real-time assistance with setting this up. Our guys are ready to help! :slight_smile:


#3

Sounds to me more like, you had the site up, tried to redirect http://www.pixcelation.com to http://www.pixcelation.com/Home/ and broke your site. Then you tried to remove the re-direct and reinstall. When in reality you just had a DNS mess that made it appear the re-install was broken.

If that’s the case, the good news, is the DNS will probably sort it self out. In fact,it probably already has.

When you get things back to working, don’t use re-direct. Read this article instead: http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory


#4

Good morning,

I am the writer who he is talking about, I suggested him to create a “redirect” by that, I meant a Cname (It would’ve done the job (Actually no, it’s a matter of changing the main directory… Cname do not work for “subfolders”) Because accessing www.pixcelation.com was bringing users to the directory instead of the home page. I am not sure what he did, and he tried to give me access to the Admin panel to fix it, but it seems like my username and password doesn’t work.

The new installation of WordPress seems to be completed now and brings us to the installation page, but I believe the site is now overwritten…


#5

To do what you were trying to do, read the WP codex article I linked above.

I don’t know what database he used to create the new install, but you maybe able to edit wp-config to get back to the original database, then you would just need to reinstall any themes or plugins.


#6

Okay, so now the wordpress installation is working, but the site still redirects to www.Pixcelation,com/home. Any advice?


#7

That should be the setting in wp admin > settings

WordPress Address (URL) and Site Address (URL)

set to www.pixcelation.com/ since the site is resolving at http://www.pixcelation.com/


#8

Both of those entries are currently correct. :frowning:
[hr]
Whenever I copy+paste the correct address into my browser, this is what I get:

http://i1038.photobucket.com/albums/a470/james_herd2/Untitled_zps6a721579.png


#9

You might have something in your browser history for a quick test try http://www.pixcelation.com/ from a different browser and/or computer. I can access your site fine at the root domain (without the /home/ )/