PHPmyAdmin


#1

For some reason i cant get my PHPmyAdmin to work. I keep clicking the link to it on my Database screen and i keep getting “Cannot find the page you are looking for”.

I am getting this message in all 4 of the browsers i use for testing. I have also tried to navigate using the address bar with no luck.

But however i can load a php script on a web page with the same mysql address and it does get a connection.

At this point in development i can no longer use web pages to modify my databases. I desperately need PHPmyAdmin to work.

Any help will be greatly appreciated.

Thanks,

Andrew


#2

I go to phpMyAdmin by using my database server URL, so something like mysql.example.com
Since they’re all on the same server (usually), try any database server you’re using.

If all that fails, and your attempt certainly should have worked, submit a support ticket.


#3

Continuing on from Scott’s advice, you might also try adding a (superfluous) MySQL Host from within your Panel. As he outlined, the addresses created within the Panel all point to the same physical location and a new URL might enable connectivity.