phpMyAdmin won't "GO"


#1

I’m trying to edit values in a database table via phpMyAdmin. I browse to the row of interest, click EDIT, make changes, click GO, the browser waits for tbl_replace.php, and waits and waits and waits. I’ve tried Firefox and IE. I’m a novice, but this process seems like it should be almost foolproof. Anything I don’t know?

Scott


#2

Ummm…you’re giving fools a run for their money? :wink:

I trust you didn’t change the bottom dropdown menus for “Save” and then “Go back to previous page”

When I click “Go” right below the edited data, it’s quick. The other “Go” is also pretty quick. How active is your database? Regardless, it should be able to do the update in a reasonable amount of time.

There’s also a slight possibility that your website has locked the database while in use, but I’m no DBA.

-Scott


#3

Thanks for the reply, Scott. I’ve just tried again from home and the query went lickety-split. Not sure whether this might have been a short-term DH issue or something weird on my work computer. I’ll test again when I get back there.

I appreciate your giving it some thought.

Scott

Scott