phpMyAdmin panel don't let me in


#1

Hello,

I’ve created new mysql host, user and password, but the PMA user&pass verification doesn’t work. That popup windows asked my username and password, I enter it but apper again, and agian…

I’ve chatted with mysql support team, they ask username and last 3 letters of password, and they said everything is fine and I have to clean my browser cache.
I done, but still doesn’t work for me.

I’ve tried another browser, same problem.
I’ve tried another computer, same problem.
I’ve tried change password, same problem.

I don’t think so, this problem in my computer.
Someone can help me please?

Thank You.


#2

I know this is probably redundant questions that you already know, but just as a brain-storm for some ideas:

does your user you created have permissions on at least one database?
are you sure you are logging in to the correct host?

I seem to remember not being able to use certain characters in the passwords …no punctuation and such…but don’t quote me on that…is your password just letters and numbers?


#3

Thx for reply.

does your user you created have permissions on at least one database?
yes, because very simple that mysql wizard, so no chance to any mistake

are you sure you are logging in to the correct host?
yes, because I created only one, that default one: mysql.mydomain.tld

.is your password just letters and numbers?
as I wrote, first I’ve created very strong pass, but when I relized I can’t get into the PMA, I’ve tried create simple (8 chars long, only nums & latters) password, but still doesn’t work.

I’ll try 2morrow again, might be get sort it out…