phpMyAdmin not working


#1

I can’t access the phpMyAdmin database control panel, neither through the link on [panel.dreamhost.com], nor via the direct mySQL host URL.

When I enter my username and password, it won’t recognize it. I know that the login data for the DB is correct, since the access through php scripts is still working. I just can’t access the phpMyAdmin with that same login data.

Anyone else (ever) had that problem?

MMORPG Strategy Guides by guidefox.com


#2

I am having the same problem accessing phpmyadmin.

I CAN connect through the command line prompt and through my scripts BUT NOT through phpmyadmin to any of my dbs on various mysql servers.


#3

I am having the same problem. I submitted a support ticket about half an hour ago, so I expect it will be dealt with soon. PHP is having no trouble accessing the database, so it seems to be a problem that is phpMyAdmin-specific.


Simon Jessey
Keystone Websites | si-blog


#4

Thanks - comforting to know I’m not the only one with that problem.

MMORPG Strategy Guides by guidefox.com


#5

Oh…good…
I have just experienced this and I was freaking out.
My database is up and running smooth. Just can’t access to phpMyadmin…


#6

PHPMyAdmin was acting dumb. I fixed it.

nate.


#7

Thanks for the updates!
In DH control panel, I couldn’t check my Disk Usage and MySQL database. Just no response after clicking it.


#8

Thanks for fixing this!

MMORPG Strategy Guides by guidefox.com


#9

As of 3:30 Eastern Time, I can’t get past the authentication box (using the correct username and password). I’m on dollar


#10

As of 7:14 Eastern Time, it’s still not working


#11

Sorry, Nate, but I still cannot get anywhere with it. I cannot get past the authentication prompt (which asks me for username/password for phpMyAdmin running on localhost).

Therefore, I can assume that (a) the problem was fixed and it has now recurred, or (b) it wasn’t fixed in the first place. I’m inclined to think it was the former. I shall submit another support ticket, since the first one has been closed.


Simon Jessey
Keystone Websites | si-blog


#12

A couple machines needed an extra kick in the pants.

I went through the support queue and spot tested cases, everything seems to be working for really-real now. Really.

nate.


#13

Woohoo! All is now well with the world.


Simon Jessey
Keystone Websites | si-blog


#14

Had trouble with phpmyadmin as well - it’s up and working again now. thx!