phpMyAdmin complaining about version mismatch

Specifically, I noticed an error/notice at the bottom of PMA that says “Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.1.39. This may cause unpredictable behavior.” I don’t recall seeing this a few days ago… did someone upgrade MySQL but not PHP or something?

That would be by DH. Is this causing any problems on your site? If so, you may consider to manually install your own PHP.

That error is normal, and harmless. Ignore it. :slight_smile:

Okay, just wanted to make sure.