phpMyAdmin access?

wordpress

#1

Is anybody else having trouble accessing phpMyAdmin today? When I try to load the admin page in my browser I get a blank page with nothing except the vertical line dividing the frames. Looking at my activity logs, I see “lost network connection” warnings when trying to load the page.

I’ve never had a problem accessing phpMyAdmin until a few hours ago. The rest of my site still loads fine.


#2

Same thing here. For about 48 hours now. I’m going to mail support., but here is the error I get:
lost network connection” (NSURLErrorDomain:-1005)

stu


#3

Yup, that’s the error I got when using Safari. My phpMyAdmin problems only lasted about 6 hours though. The issue mysteriously solved itself and it looks ok again now.


#4

The issue seems to have solved itself, and I can now use phpMyAdmin again. For anybody else wandering into this thread, I was also seeing several other problems in addition to the phpMyAdmin issue.

In WordPress, none of my permalinks were working. These are the ones that require mod_rewrite to work.

In my http/error.log, I was seeing a number of “memory allocation” errors for downloadable files. The entry would appear whenever somebody tried to download a file on my site:
[Mon Aug 22 10:51:00 2005] [crit] [client xxx.xxx.xx.xxx] (12)Cannot allocate memory:
default_handler: mmap failed: /home/myname/path/to/download.zip

I had never seen these issues before, and they all appeared at the same time. The phpMyAdmin and WordPress problem lasted about the same amount of time. The memory allocation errors continued for about a day I believe.