/php5/php5-wrapper.fcgi/phpinfo.php was not found


#1

“The requested URL /php5/php5-wrapper.fcgi/phpinfo.php was not found on this server.” or equivalent with something replacing “phpinfo.php” is the result of every attempt to use php since I used the control panel to upgrade to php5.3. The above is what I get when I try a phpinfo() page.

<?php phpinfo(); ?>

A long time ago I had a private php5 system, done according to the instructions on the Wiki, which had been working well. I thought this might have something to do with it, so I erased or moved out of the way everything I can find with php (* as in shell meaning anything) as its name, but I still get the same message.

I have done “killall php53.cgi”, always with the response “php53.cgi: no process found”.

It’s a long time since I tried doing anything at all with php. The reason this came up was that I tried to install an open-source program that was supposed to self-initialize if I was running php5.3. So I upgraded in order to install the program, got the message when I tried the install, and nothing php has worked since then. Since I do want to install that program (humo-gen), I’d be very happy if someone could suggest an avenue of enquiry (I tried using Dreamhost support, but they said they didn’t help with third-party stuff and pointed me here).