Php4 -> php5


#1

Hi, i created a site right at the start when i signed up for dreamhost but now i want to install the one-click-package
wikipedia but it requires php5 and i have php4 currently.

cant find where i can change that, or can i ?

Anyway thanks in advance for any help

Mahadeva


#2

also, how long does it take to change it ?


#3

You can change the active PHP version for a domain by going to Domains -> Manage Domains in the panel and clicking on edit in the Web Hosting column.

Edit: I believe the change takes about 10 minutes to take place.

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )


#4

Thanks alot for the quick reply

Mahadeva


#5

No problem, I am always glad to help where I can :slight_smile:

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )