PHP version on DreamCompute


#1

I’m interested in signing up with DreamCompute, and I seem to recall reading something in the docs about PHP being limited to version 5. Am I mis-remembering this?


#2

I think you can change the version in the Panel >
Domains > Manage Domains. Options to set up to PHP 7.2.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.